IPMI not working with Network Bonding

Srinivas_Ramanatha at Dell.com Srinivas_Ramanatha at Dell.com
Tue Jun 8 09:35:49 CDT 2010


Hello Sameer,

 

I tried to reproduce your issue on a 1950 machine with bond created out
of the LOMs.

I had kept the BMC in "shared" mode and tried doing IPMI related
operations.

Everything works for me without any issues. Tried both local and remote
IPMI commands and everything works without any issues.

BTW, I am using the BCM 5708 on-board NICs to carry out my bonding on a
RHEL 5.5 machine.

Would be great if you can share the hardware details and the OS flavor
on which you are facing this issue.

 

 

 

Thanks

Srini

 

-----Original Message-----
From: linux-poweredge-bounces at dell.com
[mailto:linux-poweredge-bounces at dell.com] On Behalf Of Marc Moreau
Sent: Monday, June 07, 2010 10:40 PM
To: Muhammed Sameer
Cc: linux-poweredge-Lists
Subject: Re: IPMI not working with Network Bonding

 

On Fri, Jun 4, 2010 at 9:51 AM, Muhammed Sameer <samix_119 at yahoo.com>
wrote:

 

I am having problems with running IPMI on my servers that have network
bonding enabled.


Yup, I'm not surprised.  

On my hardware, PowerEdge 1950, when I enabled IPMI a warning window
popped up saying that IPMI doesn't work with Bonded links.  Check your
hardware and see if it allows both IPMI and network bonding. 



-- Marc

 

 

 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.us.dell.com/pipermail/linux-poweredge/attachments/20100608/b63a4177/attachment-0001.htm 


More information about the Linux-PowerEdge mailing list