libsmbios.x86_64 0:2.2.21-3.1.el5 set to be updated - failure

Robin Bowes robin-lists at robinbowes.com
Wed Jun 2 04:46:21 CDT 2010


On 02/06/10 10:23, Rainer Traut wrote:
> 
> I know, Robin, I read your post and your workaround.
> The problem I have is that a - for years (!) working and still supported 
> (1) - configuration is suddenly broken, without announcement.

Yes, that is not good and needs fixing ASAP.

> And citing Jeff Mendoza "because OMSA is 32-bit only and there is also 
> some natively compiled stuff that uses libsmbios" there might be a 
> chance that OMSA (the "some natively compiled stuff") breaks with your 
> workaround?

All the workaround does is to make available the required i386 packages
that should be contained in the x86_64 repository. I see no reason why
this should break anything, and it appears to work just fine for me (I
upgraded 54 machines last night).

R.



More information about the Linux-PowerEdge mailing list