PERC H800 Firmware update from Linux failing?

i3D.net - Joep Gottlieb joepgottlieb at i3D.net
Sat Jul 31 11:41:45 CDT 2010


Had the same problem on a H700 about 2 weeks ago, finally solved it by
reinstalling with a different disk to windows, after that the update
went fine. Was Win 2k8 Web R2 (64b) for the record.

Best regards,

Joep Gottlieb


Op 31-7-2010 18:38, Tom Rockwell schreef:
> Hi,
>
> I tried to apply the latest firmware update to a PERC H800 controller 
> using the Linux .BIN package.  It gave me the message that the update 
> doesn't match the system (forget the exact wording) and wouldn't apply. 
>   I have updated the controller on this system in the past (prior release).
>
> I ended up applying the update using a PXE booted DOS image, and that 
> went fine.
>
> Anyone having problems installing using the file: 
> http://ftp.us.dell.com/sas-raid/RAID_FRMW_LX_R269683.BIN
>
> Thanks,
> Tom Rockwell
>
> _______________________________________________
> Linux-PowerEdge mailing list
> Linux-PowerEdge at dell.com
> https://lists.us.dell.com/mailman/listinfo/linux-poweredge
> Please read the FAQ at http://lists.us.dell.com/faq
>   
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.us.dell.com/pipermail/linux-poweredge/attachments/20100731/e6827f88/attachment.htm 


More information about the Linux-PowerEdge mailing list