How to get correct i386 files for OMSA

Doug Suttles suttles.doug at gmail.com
Tue Jul 27 09:01:26 CDT 2010


Ok, let me explain my problem. I need to run yum install srvadmin-webserver
srvadmin-storageservices  I have installed the base and when I run the
aforementioned command I get an error as follows:

Transaction Check Error:
   file /usr/share/locale/de/LC_MESSAGES/libsmbios-2.2-x86_64.mo from
install of libsmbios-2.2.26-3.1.el5.x86_64 conflicts with file from
package libsmbios-2.2.19-10.1.el5.i386
   file /usr/share/locale/en/LC_MESSAGES/libsmbios-2.2-x86_64.mo from
install of libsmbios-2.2.26-3.1.el5.x86_64 conflicts with file from
package libsmbios-2.2.19-10.1.el5.i386
   file
/usr/share/locale/e... at boldquot/LC_MESSAGES/libsmbios-2.2-x86_64.mo from
install of libsmbios-2.2.26-3.5.el5.x86_64 conflicts with file from
package libsmbios-2.2.19-10.1.el5.i386
   file /usr/share/locale/e... at quot/LC_MESSAGES/libsmbios-2.2-x86_64.mo
from install of libsmbios-2.2.26-3.5.el5.x86_64 conflicts with file from
package libsmbios-2.2.19-10.1.el5.i386
   file /usr/share/locale/es/LC_MESSAGES/libsmbios-2.2-x86_64.mo from
install of libsmbios-2.2.26-3.1.el5.x86_64 conflicts with file from
package libsmbios-2.2.19-10.1.el5.i386
   file /usr/share/locale/fr/LC_MESSAGES/libsmbios-2.2-x86_64.mo from
install of libsmbios-2.2.26-3.1.el5.x86_64 conflicts with file from
package libsmbios-2.2.19-10.1.el5.i386


The repository I need is
http://linux.dell.com/repo/community/content/el5-i386/i386/

I need to be able to tell yum to grab that repository to install the
correct i386 libsmbios file.

Do I need to create another repos.d file? If so, can I get some help?
or do I need to modify the repos.d files that already have installed?

I have the open manage programs running on other machines, but I have
not ran yum update on them either to see if they will become
broken. So, I think its got to do with how the repos has been compiled
on the Dell end.

Everytime I run the command it wants to install libsmbios i386
2.2.19-10.1.el5     dell-omsa-indep  So, it has to be looking at the
wrong
respository.

This may be a simple fix, but it has eluded me so far.

Thanks for the help.

Doug
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.us.dell.com/pipermail/linux-poweredge/attachments/20100727/357a5a34/attachment.htm 


More information about the Linux-PowerEdge mailing list