Info on M910 and H200 controller status misleading

Trond Hasle Amundsen t.h.amundsen at usit.uio.no
Mon Jul 26 14:32:34 CDT 2010


Gianluca Cecchi <gianluca.cecchi at gmail.com> writes:

> Thanks Trond and Bryan for the clarifications
>
> Probably I misunderstood the line for "-o" option at check_openmanage page:
>
> "
> Most would go for the default (value of 0), i.e. a single line.
> "

Yes, you are correct. I remembered it wrong. The option takes 0, 1, 2
and 3 as argument. The default is 0 if the option is not present.

> I noticed the out of date message, when I used one of the "-o" options, but I'd reather prefere
> to wait for RH EL 5 to include upstream controller version in its default kernel.
> I'm currently using the latest kernel available for rh el 5.5....
> Eventualyy if there is a changelog for the H200 driver I can open a support case to include
> latest release....
> But probably (I hope) Dell and Red Hat are already joint working to have the best one inside...
> or not?

I hope so too. While we don't have any H200 controllers we have the same
problem with drivers for the SAS 6/iR. The RHEL driver is older than
OMSA likes. I'd rather use an out of date RHEL driver than a "custom
Dell driver", so I'm also a user of the 'ctrl_driver' blacklisting
keyword :)

I've seen drivers for the Dell controllers being updated in RHEL in the
past, so hopefully the problem will be fixed with RHEL5.6.

Cheers,
-- 
Trond H. Amundsen <t.h.amundsen at usit.uio.no>
Center for Information Technology Services, University of Oslo



More information about the Linux-PowerEdge mailing list