libsmbios.x86_64 0:2.2.21-3.1.el5 set to be updated - failure

Doug Suttles suttles.doug at gmail.com
Mon Jul 26 11:52:56 CDT 2010


Will there be a script for this fix, or can someone plz detail the
instructions. When I run yum install srvadmin-webserver
srvadmin-storageservices it wants to install libsmbios
i386    2.2.19-10.1.el5     dell-omsa-indep  1.5 M


I need it to install libsmbios                   i386    2.2.26-3.1.el5
dell-omsa-indep  1.5 M

Any help would be greatly appreciated. I need this fixed if possible. Its a
production machine and I am skeptical about a fix that is not solid.

Thx
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.us.dell.com/pipermail/linux-poweredge/attachments/20100726/e260feef/attachment.htm 


More information about the Linux-PowerEdge mailing list