R300 & auto negotiation

David Brůha d.bruha at 1art.cz
Fri Jul 23 06:36:38 CDT 2010


Dne pátek 23 Červenec 2010 12:58:29 Steve Thompson napsal(a):
> On Fri, 23 Jul 2010, Administrator TOOTAI wrote:
> > Le 23/07/2010 11:05, Dave Ewart a écrit :
> >> On Friday, 23.07.2010 at 09:48 +0200, Robert von Bismarck wrote:
> >>>  From my experience, when you want to be certain, you must force 100mb
> >>> 
> >>> networks to 100-full. Auto-neg is mostly hit'n miss, especially on
> >>> high-end manageable switches like cisco, extreme networks or HP.
> >> 
> >> Seriously?  I've never seen the kind of behaviour you describe, I'm
> >> surprised.
> > 
> > I agree with Robert. We had networks problems with servers in DC and
> > once we force 100-full they disappear.
> 
> I agree also. I've seen a lot of autoneg problems (HP servers) with Cisco
> switches, even at gig speeds. Never with PExxxx and HP switches, though.
> 
> Steve

We had the same kind of problems with Optiplex desktops connecting to Cisco 
switches, had to set the connection to 1Gbps fixed. Servers (mostly R/T610) are 
running fine but we are using intel network addon cards only. Perhaps it's a 
problem with the broadcom drivers?

David
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 198 bytes
Desc: This is a digitally signed message part.
Url : http://lists.us.dell.com/pipermail/linux-poweredge/attachments/20100723/c9369906/attachment.sig 


More information about the Linux-PowerEdge mailing list