Dell OMSA with PXE and up2date (local repo created)

Chris Skretowski chris.skretowski at molevalleyfarmers.com
Wed Jul 14 09:00:54 CDT 2010


Hi,

I hope someone could help me. I'm trying to install RHEL 4.8 via PXE
with kickstart. Everything is working fine apart from Dell OMSA
up2date...
Basically I'd like to install OMSA + firmware-tools during %post in
kickstart but what I'm getting is RHN registration screen (which I'd
like to skip). And as it is RHEL 4.X I don't have yum so have to use
up2date.

Help please! Is there a way to install OMSA using up2date on RHEL 4.8
without registering system with RHN? I have my own repo with Dell stuff.

Many thanks in advance!


-- 
Kind Regards
Chris Skretowski MCSE: S+M, MCTS


This email may contain information which is privileged or confidential. This information is intended only for the named recipient. If you are not the intended recipient, please be aware that disclosure, copying, distribution or use of this information is prohibited. If you have received this email in error, we would be grateful if you would inform us as soon as possible by telephoning +44 (0) 1769 573431, or by email to admin at molevalleyfarmers.com and then delete this email. Views or opinions expressed in this email are those of the writer, and are not necessarily the views of Mole Valley Farmers Limited or its subsidiary companies. Unless specifically stated, this email does not constitute any part of an offer or contract. 



More information about the Linux-PowerEdge mailing list