OMSA & Suse Enterprise 11

Wayne_Weilnau at Dell.com Wayne_Weilnau at Dell.com
Tue Jul 13 13:04:26 CDT 2010


Ryan,
OMSA does not officially support i386 on SLES, only x64.  This has always been the case but it is much more obvious in our most recent release where we have distribution/architecture specific binaries.  Although not officially supported, you might be able to use an i386 RHEL binary.  The other option would be to use an older version where we did not have distribution specific binaries.  I don't recall if this change occurred in 6.2 or 6.3.

Wayne Weilnau
Systems Management Technologist
Dell | OpenManage Software Development

Please consider the environment before printing this email.

Confidentiality Notice | This e-mail message, including any attachments, is for the sole use of the intended recipient(s) and may contain confidential or proprietary information. Any unauthorized review, use, disclosure or distribution is prohibited. If you are not the intended recipient, immediately contact the sender by reply e-mail and destroy all copies of the original message.

From: linux-poweredge-bounces-Lists On Behalf Of Ryan Kish
Sent: Tuesday, July 13, 2010 11:47 AM
To: linux-poweredge-Lists
Subject: OMSA & Suse Enterprise 11


Hi,

I am trying to track down OMSA packages for SLES 11 (i386). Unfortunately, it appears the only packages available are x86_64. Does anyone know where I can obtain OMSA for SLES11 on i386?

Thanks!
Ryan
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.us.dell.com/pipermail/linux-poweredge/attachments/20100713/80c1c92d/attachment-0001.htm 


More information about the Linux-PowerEdge mailing list