syscfg bug? Does not allow me to set console redirection

Vibha_Garg at Dell.com Vibha_Garg at Dell.com
Mon Jul 12 07:13:05 CDT 2010


Rahul,

Syscfg --conred is applicable up to 8th generation of Power Edge
servers.
On R300 and R410 servers, use syscfg --serialcomm along with --extserial
option.

sysfcg --serialcomm selects whether the COM ports (COM1 and COM2) are
enabled by the BIOS and if BIOS Console Redirection is also enabled.

Consol Redirection via COM1 is used only in conjunction with External
Serial Connector set to COM1.

Whereas Console Redirection via COM2 can be used with External Serial
Connector set to COM1, COM2 or Remote Access Device. Use this mode for
Consol Redirection over SOL.

Hope this answers your question.

-Vibha

----------------------------------------------------------------------

Message: 1
Date: Sat, 10 Jul 2010 21:09:07 -0500
From: Rahul Nabar <rpnabar at gmail.com>
Subject: syscfg bug? Does not allow me to set console redirection
	options from	command line
To: linux-poweredge at dell.com
Message-ID:
	<AANLkTik0kBRdG32vwqNiNfS5C6X2jiKdT6qlk2kP1k3c at mail.gmail.com>
Content-Type: text/plain; charset=ISO-8859-1

In order to set the correct BIOS settings for Serial-over-LAN I was
using the Dell syscfg too (From the deployment Toolkit). I was hoping
to then automate this process on all 300 R410 servers than we have.

I tried:

 /opt/dell/toolkit/bin/syscfg --conred
The option 'conred' is not available or cannot be configured
through software.

I am sure my system has this option since if I physically log in to
the bios using a console I can set the redirection. Also the manual
(*) for syscfg lists this option so clearly it has to be software
addressable. Is this a bug in syscfg?

Can someone at Dell verify please? I tried the excellent Dell helpdesk
but the guys there had never heard of syscfg nor Serial-over-LAN so it
is a losing battle.

I am using this version of syscfg:
syscfg Version 3.1.0000 ser01 (Linux - Sep  1 2009, 00:30:05)
Copyright (c) 2002-2009 Dell Inc.

-- 
Rahul

*
http://www.google.com/url?sa=t&source=web&cd=1&ved=0CBIQFjAA&url=http%3A
%2F%2Fsupport.dell.com%2Fsupport%2Fedocs%2Fsoftware%2Fdtk%2F2.4%2FCLI%2F
pdf%2Fdtk24cli.pdf&ei=rCQ5TMnXHIX_ngfB05ikDA&usg=AFQjCNHvcMIJUOW55HSMQFJ
wRsluLuNhFw




_______________________________________________
Linux-PowerEdge mailing list
Linux-PowerEdge at dell.com
https://lists.us.dell.com/mailman/listinfo/linux-poweredge
Please read the FAQ at http://lists.us.dell.com/faq

End of Linux-PowerEdge Digest, Vol 73, Issue 18
***********************************************



More information about the Linux-PowerEdge mailing list