syscfg bug? Does not allow me to set console redirection

Chandrasekhar_R at Dell.com Chandrasekhar_R at Dell.com
Mon Jul 12 00:20:14 CDT 2010


Hi Rahul,

Alternative way is, Please install OpenManage Server Administrator on
that box. You can configure the same using below command.

OMSA Available at http://linux.dell.com/repo/hardware/OMSA_6.2/

CLI command: omconfig chassis biossetup attribute=conredirect
setting=<enabled|disabled>
For more options: omconfig chassis biossetup -?

Thanks,
Chandrasekhar R
Dell | OpenManage
office +91 80 41178649

-----Original Message-----
From: linux-poweredge-bounces at dell.com
[mailto:linux-poweredge-bounces at dell.com] On Behalf Of
linux-poweredge-request at dell.com
Sent: Sunday, July 11, 2010 10:30 PM
To: linux-poweredge-Lists
Subject: Linux-PowerEdge Digest, Vol 73, Issue 18

Send Linux-PowerEdge mailing list submissions to
	linux-poweredge at dell.com

To subscribe or unsubscribe via the World Wide Web, visit
	https://lists.us.dell.com/mailman/listinfo/linux-poweredge
or, via email, send a message with subject or body 'help' to
	linux-poweredge-request at dell.com

You can reach the person managing the list at
	linux-poweredge-owner at dell.com

When replying, please edit your Subject line so it is more specific
than "Re: Contents of Linux-PowerEdge digest..."


Today's Topics:

   1. syscfg bug? Does not allow me to set console redirection
      options from	command line (Rahul Nabar)
   2. Openmanage Linux Fedora 13 (Richard Walraven)


----------------------------------------------------------------------

Message: 1
Date: Sat, 10 Jul 2010 21:09:07 -0500
From: Rahul Nabar <rpnabar at gmail.com>
Subject: syscfg bug? Does not allow me to set console redirection
	options from	command line
To: linux-poweredge at dell.com
Message-ID:
	<AANLkTik0kBRdG32vwqNiNfS5C6X2jiKdT6qlk2kP1k3c at mail.gmail.com>
Content-Type: text/plain; charset=ISO-8859-1

In order to set the correct BIOS settings for Serial-over-LAN I was
using the Dell syscfg too (From the deployment Toolkit). I was hoping
to then automate this process on all 300 R410 servers than we have.

I tried:

 /opt/dell/toolkit/bin/syscfg --conred
The option 'conred' is not available or cannot be configured
through software.

I am sure my system has this option since if I physically log in to
the bios using a console I can set the redirection. Also the manual
(*) for syscfg lists this option so clearly it has to be software
addressable. Is this a bug in syscfg?

Can someone at Dell verify please? I tried the excellent Dell helpdesk
but the guys there had never heard of syscfg nor Serial-over-LAN so it
is a losing battle.

I am using this version of syscfg:
syscfg Version 3.1.0000 ser01 (Linux - Sep  1 2009, 00:30:05)
Copyright (c) 2002-2009 Dell Inc.

-- 
Rahul

*
http://www.google.com/url?sa=t&source=web&cd=1&ved=0CBIQFjAA&url=http%3A
%2F%2Fsupport.dell.com%2Fsupport%2Fedocs%2Fsoftware%2Fdtk%2F2.4%2FCLI%2F
pdf%2Fdtk24cli.pdf&ei=rCQ5TMnXHIX_ngfB05ikDA&usg=AFQjCNHvcMIJUOW55HSMQFJ
wRsluLuNhFw



------------------------------

Message: 2
Date: Sun, 11 Jul 2010 03:14:30 +0100
From: Richard Walraven <Richard_Walraven at inmarsat.com>
Subject: Openmanage Linux Fedora 13
To: "linux-poweredge at dell.com" <linux-poweredge at dell.com>
Message-ID:
	
<45C69F838C2FE44295A56904EC465EE40CBA88C6C6 at S2035.inmarsat.local>
Content-Type: text/plain; charset="us-ascii"

How can i get openmanage software onto Fedora 13

Richard T. Walraven
Paumalu SAS Engineer
PO Box 698
58-350 Kamehameha Hwy
Haleiwa, HI 96712
Office +1(808)638-5803
Mobile +1(808)469-7098
Fax +1(808)638-5840
richard_walraven at inmarsat.com<mailto:richard_walraven at inmarsat.com>
www.inmarsat.com<http://www.inmarsat.com/>


_____________________________________________________________________
This e-mail has been scanned for viruses by Verizon Business Internet
Managed Scanning Services - powered by MessageLabs. For further
information visit http://www.verizonbusiness.com/uk
-------------- next part --------------
An HTML attachment was scrubbed...
URL:
http://lists.us.dell.com/pipermail/linux-poweredge/attachments/20100710/
1985a79f/attachment-0001.htm 

------------------------------

_______________________________________________
Linux-PowerEdge mailing list
Linux-PowerEdge at dell.com
https://lists.us.dell.com/mailman/listinfo/linux-poweredge
Please read the FAQ at http://lists.us.dell.com/faq

End of Linux-PowerEdge Digest, Vol 73, Issue 18
***********************************************



More information about the Linux-PowerEdge mailing list