syscfg bug? Does not allow me to set console redirection options from command line

Rahul Nabar rpnabar at gmail.com
Sat Jul 10 21:09:07 CDT 2010


In order to set the correct BIOS settings for Serial-over-LAN I was
using the Dell syscfg too (From the deployment Toolkit). I was hoping
to then automate this process on all 300 R410 servers than we have.

I tried:

 /opt/dell/toolkit/bin/syscfg --conred
The option 'conred' is not available or cannot be configured
through software.

I am sure my system has this option since if I physically log in to
the bios using a console I can set the redirection. Also the manual
(*) for syscfg lists this option so clearly it has to be software
addressable. Is this a bug in syscfg?

Can someone at Dell verify please? I tried the excellent Dell helpdesk
but the guys there had never heard of syscfg nor Serial-over-LAN so it
is a losing battle.

I am using this version of syscfg:
syscfg Version 3.1.0000 ser01 (Linux - Sep  1 2009, 00:30:05)
Copyright (c) 2002-2009 Dell Inc.

-- 
Rahul

* http://www.google.com/url?sa=t&source=web&cd=1&ved=0CBIQFjAA&url=http%3A%2F%2Fsupport.dell.com%2Fsupport%2Fedocs%2Fsoftware%2Fdtk%2F2.4%2FCLI%2Fpdf%2Fdtk24cli.pdf&ei=rCQ5TMnXHIX_ngfB05ikDA&usg=AFQjCNHvcMIJUOW55HSMQFJwRsluLuNhFw



More information about the Linux-PowerEdge mailing list