running PV MD1000 in split mode question...

Bond Masuda bond.masuda at jlbond.com
Fri Jul 9 01:00:29 CDT 2010


No, we already know that SATA drives *without* interposer boards *will* work
in the MD1000 in unified mode. But, we are having issues with split mode and
wondering if the interposer is the issue.

Anybody on this list have direct experience they can speak from?

-Bond

> -----Original Message-----
> From: Tom Rockwell [mailto:rockwell at pa.msu.edu]
> Sent: Thursday, July 08, 2010 8:37 PM
> To: bond.masuda at jlbond.com
> Cc: linux-poweredge
> Subject: Re: running PV MD1000 in split mode question...
> 
> MD1000s with SATA drives use the interposer card.  I don't think split
> mode is an issue here.  Though I've never really seen a good
> explanation
> or understood if SAS multipathing is used inside an MD1000.
> 
> If want to know can it be made to work somehow without the interposer,
> I
> don't know.
> 
> Cheers,
> Tom
> 
> On 7/8/10 8:18 PM, bond.masuda at jlbond.com wrote:
> > just a question for those who know for sure....
> >
> > does the MD1000 running in split mode and SATA drives require that
> the
> > SATA drives have an interposer board?
> >
> > I originally thought the interposer boards were necessary only for
> MD3000
> > and dual pathing..
> >
> > TIA,
> > -Bond
> >
> > _______________________________________________
> > Linux-PowerEdge mailing list
> > Linux-PowerEdge at dell.com
> > https://lists.us.dell.com/mailman/listinfo/linux-poweredge
> > Please read the FAQ at http://lists.us.dell.com/faq




More information about the Linux-PowerEdge mailing list