R510 with H700 Raid, Debian drivers

i3D.net - Joep Gottlieb joepgottlieb at i3D.net
Fri Jul 2 07:37:25 CDT 2010


Thanks, will try this out and keep you posted.

Best regards,

Joep Gottlieb


**Contact**
E-mail Personal:            **joep at i3d.net** <mailto:joep at i3d.net>
E-mail General:              **info at i3d.net** <mailto:info at i3d.net>
E-mail Administration:    **backoffice at i3d.net**
<mailto:backoffice at i3d.net>
E-mail Server Admin:      **serveradmin at i3d.net**
<mailto:serveradmin at i3d.net>
Website:                       **http://www.i3d.net**

*
Post address*:
Meent 93b
3011 JG Rotterdam
Netherlands

*
**Also visit our forum: *****http://forum.i3d.net**
<http://forum.i3d.netl/>


Op 2-7-2010 13:46, David Peall schreef:
> On Fri, 2010-07-02 at 13:31 +0200, i3D.net - Joep Gottlieb wrote:
>   
>> Hi,
>>
>> Has anybody found a way to get Debian running on a R510 with a H700
>> raid card?
>>
>> Got past the problem with the broadcom drivers, now having the problem
>> that it can't recognize the H700 raid card.
>>
>>     
> This is what loads in ubuntu, R710 with H700
>
> [    4.392260] mpt2sas version 02.100.03.00 loaded
>
> Looks like you need the mpt2sas driver.
>
> Cheers
>   
>
>
> _______________________________________________
> Linux-PowerEdge mailing list
> Linux-PowerEdge at dell.com
> https://lists.us.dell.com/mailman/listinfo/linux-poweredge
> Please read the FAQ at http://lists.us.dell.com/faq
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.us.dell.com/pipermail/linux-poweredge/attachments/20100702/921cc6c7/attachment.htm 


More information about the Linux-PowerEdge mailing list