Dell OMSA 6.1 on CentOS 4.8 - openipmi unsupported version

Hostmaster Hostmaster at computerservicecentre.com
Fri Feb 26 09:41:12 CST 2010


Sounds like you are falling foul of a problem I posted about way back in July
last year:

http://lists.us.dell.com/pipermail/linux-poweredge/2009-July/039594.html

Basically, 6.1 doesn't recognise Centos 4.x and treat it as Redhat 4. 

My original post details how you can go about getting it working.

HTH,

Richard

-----Original Message-----
From: linux-poweredge-bounces at dell.com [mailto:linux-poweredge-bounces at dell.com]
On Behalf Of Matt Domsch
Posted At: 26 February 2010 05:17
Posted To: Hostmaster
Conversation: Dell OMSA 6.1 on CentOS 4.8 - openipmi unsupported version
Subject: Re: Dell OMSA 6.1 on CentOS 4.8 - openipmi unsupported version

On Wed, Feb 24, 2010 at 03:54:33PM -0800, Chris Jones wrote:
> Good afternoon,
> 
> I've got Dell OMSA 6.1 install on a PowerEdge 1950 running CentOS 4.8,
> however when I go to start OMSA I get the following messages at startup.
> 
> Starting ipmi driver: Unsupported version                  [FAILED]
> 
> Do I need to install DKMS and install a different version of openipmi?

You shouldn't need to - 4.8 has a plenty new-enough IPMI driver...

-- 
Matt Domsch
Technology Strategist, Dell Office of the CTO
linux.dell.com & www.dell.com/linux

_______________________________________________
Linux-PowerEdge mailing list
Linux-PowerEdge at dell.com
https://lists.us.dell.com/mailman/listinfo/linux-poweredge
Please read the FAQ at http://lists.us.dell.com/faq
 
 
All E-Mail communications are monitored in addition to being content checked for malicious codes or viruses. The success of scanning products is not guaranteed, therefore the recipient(s) should carry out any checks that they believe to be appropriate in this respect.
 
This message (including any attachments and/or related materials) is confidential to and is the property of Computer Service Centre, unless otherwise noted. If you are not the intended recipient, you should delete this message and are hereby notified that any disclosure, copying, or distribution of this message, or the taking of any action based on it, is strictly prohibited.
 
Any views or opinions presented are solely those of the author and do not necessarily represent those of Computer Service Centre.



More information about the Linux-PowerEdge mailing list