Dell OMSA 6.1 on CentOS 4.8 - openipmi unsupported version

Matt Domsch Matt_Domsch at dell.com
Thu Feb 25 23:16:44 CST 2010


On Wed, Feb 24, 2010 at 03:54:33PM -0800, Chris Jones wrote:
> Good afternoon,
> 
> I've got Dell OMSA 6.1 install on a PowerEdge 1950 running CentOS 4.8,
> however when I go to start OMSA I get the following messages at startup.
> 
> Starting ipmi driver: Unsupported version                  [FAILED]
> 
> Do I need to install DKMS and install a different version of openipmi?

You shouldn't need to - 4.8 has a plenty new-enough IPMI driver...

-- 
Matt Domsch
Technology Strategist, Dell Office of the CTO
linux.dell.com & www.dell.com/linux



More information about the Linux-PowerEdge mailing list