Fedora version for PowerEdge R710

Tim Small tim at seoss.co.uk
Thu Feb 25 11:09:58 CST 2010


Matias Gutiérrez Reto wrote:
> I installed FC9, but I'm finding some extrange behaviour.
>   

Any reason you'd want to use 9, since it's no longer supported?  In fact
any reason to use FC at all on a server?  It'll only have a few month's
security support before you need to upgrade or reinstall - certainly not
a good thing to make Internet-facing, and questionable for internal-use
from a security point of view...

Given the very short support window, and the fact that FC13 already has
security update support, why not use that, and if it doesn't work-out go
back to FC12 instead?

Tim.



More information about the Linux-PowerEdge mailing list