Which OMSA for 11g?

Ian Forde ianforde at gmail.com
Tue Feb 23 04:14:53 CST 2010


On Mon, 2010-02-22 at 15:39 -0600, Benjamin_Gordy at dell.com wrote:
> OpenManage support for the 410 came in OpenManage 6.0.2, and support for the 610 and 710 came in OpenManage 6.0.1.  You will be better served using OpenManage 6.2.
> 

Given the discussion over the last few weeks, I'd recommend 6.1 over 6.2
at this point.  Unless Dell has solved the "No controllers found" issues
in 6.2...

	-I



More information about the Linux-PowerEdge mailing list