Dell OMSA 5.5 & 6.2

Henrik Schmiediche henrik at stat.tamu.edu
Fri Feb 19 08:54:34 CST 2010


     Hello,
is there was to install the lasted Dell repos and then install a downgraded
OMSA? Right now it seems to me I need to setup the repos to point to 5.5,
install OMSA 5.5, then upgrade the repos to point to the latest version and
exclude srvadmin? Is there an easier way?

  - henrik

-----Original Message-----
From: linux-poweredge-bounces at dell.com
[mailto:linux-poweredge-bounces at dell.com] On Behalf Of Henrik Schmiediche
Sent: Friday, February 19, 2010 8:39 AM
To: Jeffrey_L_Mendoza at dell.com; linux-poweredge at lists.us.dell.com
Subject: RE: Dell OMSA 5.5 & 6.2


Thanks! I suspected the answer would be similar to this one.

  - Henrik

-----Original Message-----
From: Jeffrey_L_Mendoza at Dell.com [mailto:Jeffrey_L_Mendoza at Dell.com] 
Sent: Friday, February 19, 2010 8:38 AM
To: henrik at stat.tamu.edu; linux-poweredge at lists.us.dell.com
Subject: RE: Dell OMSA 5.5 & 6.2

> How can I get firmware upgrade with a downgraded OMSA?

Firmware updates are only in the 6.2 repo.

If you want to leave OMSA at 5.5 and use the firmware updates, configure yum
to not update the srvadmin-* rpms, then move to the "latest" repo.

"man yum.conf"

You want to add an "exclude" line

-Jeff


_______________________________________________
Linux-PowerEdge mailing list
Linux-PowerEdge at dell.com
https://lists.us.dell.com/mailman/listinfo/linux-poweredge
Please read the FAQ at http://lists.us.dell.com/faq



More information about the Linux-PowerEdge mailing list