Dell OMSA 5.5 & 6.2

Jeffrey_L_Mendoza at Dell.com Jeffrey_L_Mendoza at Dell.com
Fri Feb 19 08:38:04 CST 2010


> How can I get firmware upgrade with a downgraded OMSA?

Firmware updates are only in the 6.2 repo.

If you want to leave OMSA at 5.5 and use the firmware updates, configure yum to not update the srvadmin-* rpms, then move to the "latest" repo.

"man yum.conf"

You want to add an "exclude" line

-Jeff



More information about the Linux-PowerEdge mailing list