Can't install OMSA 6.1 on CentOS 4.8 via yum repo

Chris Jones cjones at gdisoftware.com
Thu Feb 18 18:54:31 CST 2010


Good afternoon,

I'm having a hell of a time trying to get Dell OMSA 6.1 installed on a
PowerEdge 1950 running CentOS 4.8 x86_64. When I run the bootstrap the
following happens.

------------------------------------------------------------------------------
# wget -q -O -
http://linux.dell.com/repo/hardware/OMSA_6.1/bootstrap.cgi | bash
Downloading GPG key:
http://linux.dell.com/repo/hardware/OMSA_6.1/RPM-GPG-KEY-dell
    Key already exists in RPM, skipping
Downloading GPG key:
http://linux.dell.com/repo/hardware/OMSA_6.1/RPM-GPG-KEY-libsmbios
    Key already exists in RPM, skipping
Downloading repository RPM
Installing repository rpm:
http://linux.dell.com/repo/hardware/OMSA_6.1/platform_independent/rh40_64/prereq/dell-omsa-repository-2-5.noarch.rpm
Installing yum plugins for system id
Loading "protectbase" plugin
Setting up Install Process
Setting up repositories
dell-omsa-indep           100% |=========================| 1.9 kB
00:00
dell-omsa-specific        100% |=========================| 1.9 kB
00:00
Reading repository metadata in from local files
8 packages excluded due to repository protections
Parsing package install arguments
Resolving Dependencies
--> Populating transaction set with selected packages. Please wait.
---> Package yum-dellsysid.x86_64 0:2.2.17-3.1.el4 set to be updated
--> Running transaction check

Dependencies Resolved

=============================================================================
 Package                 Arch       Version          Repository        Size
=============================================================================
Installing:
 yum-dellsysid           x86_64     2.2.17-3.1.el4   dell-omsa-indep    15 k

Transaction Summary
=============================================================================
Install      1 Package(s)
Update       0 Package(s)
Remove       0 Package(s)
Total download size: 15 k
Downloading Packages:
Running Transaction Test
Finished Transaction Test
Transaction Test Succeeded
Running Transaction
  Installing: yum-dellsysid                ######################### [1/1]

Installed: yum-dellsysid.x86_64 0:2.2.17-3.1.el4
Complete!
No handlers could be found for logger "trace.libsmbios_c.smbios"
Done!

-----------------------------------------------------------------------------

If I then try to install the meta packge srvadmin-all via yum, it just
says "Nothing to do" and exits.

I'm also having the same issues trying to intall OMSA 5.5 which I know
should work. Is there something with CentOS 4.8 maybe thats preventing this?

Thanks in advance for advice anyone has.

Cheers,
-Chris

-- 
Chris Jones

GDI Software Services Canada Inc.
Suite 1300, 1500 West Georgia St.
Vancouver, BC, Canada
V6G 2Z6

Mobile: (604) 218-5981
Phone: (778) 373-0600 | Fax: (778) 373-0669



More information about the Linux-PowerEdge mailing list