Missing Dependency: dell_ie_module(MPTLSI_U320)

System Administrator sysadmin at srcentre.com.au
Tue Feb 9 17:58:11 CST 2010


I am trying to run a "yum install $(bootstrap_firmware)" on a Dell PE2900 and I get the following error ...

-->  Finished Dependency Resolution
LSI2032_ven_0x1000_dev_0x0030_subven_0x1000_subdev_0x50c0-a02-1.noarch from dell-omsa-indep has depsolving problems
   -->  Missing Dependency: dell_ie_module(MPTLSI_U320) is needed by package LSI2032_ven_0x1000_dev_0x0030_subven_0x1000_subdev_0x50c0-a02-1.noarch (dell-omsa-indep)
Error: Missing Dependency: dell_ie_module(MPTLSI_U320) is needed by package LSI2032_ven_0x1000_dev_0x0030_subven_0x1000_subdev_0x50c0-a02-1.noarch (dell-omsa-indep)
  You could try using --skip-broken to work around the problem
  You could try running: package-cleanup --problems
                         package-cleanup --dupes
                         rpm -Va --nofiles --nodigest

Any idea where I can get dell_ie_module(MPTLSI_U320).

I presume this is for the Adaptec SCSI pci-e card that is installed in the server. The card was purchased after the server, ie not as part of the original build, it was bought from Dell however?

Thanks,

Daniel



More information about the Linux-PowerEdge mailing list