Dell Toolkit conflicts with Open Manage

Scott_Collier at Dell.com Scott_Collier at Dell.com
Thu Feb 4 15:54:04 CST 2010


Do you have a:

/etc/omreg.cfg

If so, rename / remove it.




> -----Original Message-----
> From: linux-poweredge-bounces-Lists On Behalf Of Rahul Nabar
> Sent: Thursday, February 04, 2010 3:29 PM
> To: linux-poweredge-Lists
> Subject: Dell Toolkit conflicts with Open Manage
> 
> I was having trouble installing the Dell Toolkit. This error:
> 
> rpm -ihv --force dell-toolkit.rpm
> Preparing...                ###########################################
> [100%]
> You cannot install Dell deployment toolkit and Open manage on the same
> Server
> error: %pre(dell-toolkit-3.1.1-1.i386) scriptlet failed, exit status 1
> error:   install: %pre scriptlet failed (2), skipping dell-toolkit-
> 3.1.1-1
> 
> But I can't see that I have Open manage installed.
> 
> No open mange process:
> 
> ps aux | grep dell
> ps aux | grep srv
> ps aux | grep om
> 
> No omconfig or similar commands either.
> 
> "rpm -qa | grep srv" returns nothing either. The folder /opt/dell
> (default) is absent too.
> 
> I can't figure out why dtk thinks Open Manage is present on this
> machine. Any tips? Any ways to resolve this?
> 
> --
> Rahul
> 
> _______________________________________________
> Linux-PowerEdge mailing list
> Linux-PowerEdge at dell.com
> https://lists.us.dell.com/mailman/listinfo/linux-poweredge
> Please read the FAQ at http://lists.us.dell.com/faq



More information about the Linux-PowerEdge mailing list