Public key for Server_BIOS rpm is not installed

Rodney McKee rodney.mckee at gmail.com
Wed Feb 3 21:27:07 CST 2010


I guess their are still a few issues with the process:
yum install $(bootstrap_firmware)
results in:

warning: rpmts_HdrFromFdno: Header V4 DSA signature: NOKEY, key ID 5e3d7775

GPG key retrieval failed: [Errno 5] OSError: [Errno 2] No such file or
directory: '/etc/pki/rpm-gpg/RPM-GPG-KEY-libsmbios'



On Thu, Feb 4, 2010 at 2:12 PM, Rodney McKee <rodney.mckee at gmail.com> wrote:

> That look promising, will try that on the next system.
> This certainly is a big improvement for maintaining firmware levels.
> But are their any detailed logs for these processes that might explain why
> this failed?
> /var/log/firmware-updates.log does not exactly say much.
>
> What sorta msg is:
> Update Failure: Execution Successful: The request was executed successfully
> When it appears the updated failed, do I continue and reboot?
>
> START QUOTE
> Found firmware which needs to be updated.
>
> Running updates...
>  100% Installing dell_dup_componentid_00159 - 1.3.6
> Done: Update complete. You must perform a warm reboot for the update to
> take effect.
>
>  100% Installing dell_dup_componentid_18980 - 1.3.0.350
> Done: Update Success
>
>  100% Installing dell_dup_componentid_20137 - 1.30
> Done: Update Successful.
>
>  100% Installing
> pci_firmware(ven_0x1000_dev_0x0060_subven_0x1028_subdev_0x1f0c) - 6.2.0-0013
> Done: Update complete. You must perform a warm reboot for the update to
> take effect.
>
> \    Installing dell_dup_componentid_18981 - 6.2.0.9Installation failed for
> package: dell_dup_componentid_18981 - 6.2.0.9
> aborting update...
>
> The error message from the low-level command was:
>
> *Update Failure: Execution Successful: The request was executed
> successfully*
> END QUOTE
>
>
>
>
>
> On Thu, Feb 4, 2010 at 1:53 PM, J. Epperson <Dell at epperson.homelinux.net>wrote:
>
>> On Wed, February 3, 2010 20:50, J. Epperson wrote:
>> > On Wed, February 3, 2010 20:44, Rodney McKee wrote:
>> >> Updating the BIOS etc on an RHEL systems results in the following:
>> >>
>>
>> >> Public key for
>> >> Server_BIOS_11G_componentid_00159_for_system_ven_0x1028_dev_0x0235-1.3.
>> >> 6-21.noarch.rpm is not installed
>> >>
>> >>
>> >
>> > yum --nogpgcheck install $(bootstrap_firmware) will make it work.
>> >
>>
>> Or
>> rpm --import http://lists.us.dell.com/linux-security-publickey.txt
>>
>> Had forgotten doing that on my systems.
>>
>>
>>
>> _______________________________________________
>> Linux-PowerEdge mailing list
>> Linux-PowerEdge at dell.com
>> https://lists.us.dell.com/mailman/listinfo/linux-poweredge
>> Please read the FAQ at http://lists.us.dell.com/faq
>>
>
>
>
> --
> Rgds
> Rodney McKee
>



-- 
Rgds
Rodney McKee
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.us.dell.com/pipermail/linux-poweredge/attachments/20100203/50bb2e9e/attachment.htm 


More information about the Linux-PowerEdge mailing list