RHEL 5.5 and OMSA 6.3 IPMI issue

Raghavendra_Biligiri at Dell.com Raghavendra_Biligiri at Dell.com
Tue Aug 31 03:51:54 CDT 2010


Looks like problem with the ipmi driver on the machine. I guess you have
installed the latest ipmi driver from the support.dell.com.  Please
check if the driver is installed properly. "dkms status" should help to
verify this.

Thanks ,
Raghavendra. B


-----Original Message-----
From: linux-poweredge-bounces at dell.com
[mailto:linux-poweredge-bounces at dell.com] On Behalf Of Ben Vaughn
Sent: Tuesday, August 31, 2010 1:19 AM
To: linux-poweredge-Lists
Subject: RHEL 5.5 and OMSA 6.3 IPMI issue

Hello:

    Brand new R810 and RHEL 5.5 x86_64.  I installed from
http://linux.dell.com/repo/hardware/latest/ per instructions, but when I
load the web interface I get only "System, MainChassis, Software,
Storage"
options -- all of which are empty.  This looks totally different from an
earlier RHEL5.5 install on the same system where everything seemed to
work
fine.  I only reinstalled to add a hotspare to my system disk, and
installed
RHEL the exact same way both times.

Looking at the srvadmin-services.sh output:

DRAC4 probe: DRAC4 pci device not found                    [FAILED]
Starting Systems Management Device Drivers:
Starting dell_rbu:                                         [  OK  ]
Starting ipmi driver:                                      [FAILED]
Starting Systems Management Device Drivers:
Starting dell_rbu: Already started                         [  OK  ]
Starting ipmi driver:                                      [FAILED]
Starting DSM SA Shared Services:                           [  OK  ]

Starting DSM SA Connection Service:                        [  OK  ]


Looking at dmesg:

ipmi message handler version 39.1
ipmi_si: Unknown parameter `kipmid_max_busy_us'
ipmi message handler version 39.1
ipmi_si: Unknown parameter `kipmid_max_busy_us'

Looking at messages:

Aug 30 19:43:37 archive instsvcdrv: dell_rbu device driver unloaded
Aug 30 19:43:43 archive instsvcdrv: dell_rbu device driver loaded
Aug 30 19:43:44 archive kernel: ipmi message handler version 39.1
Aug 30 19:43:44 archive kernel: ipmi_si: Unknown parameter
`kipmid_max_busy_us'
Aug 30 19:43:44 archive instsvcdrv: /etc/rc.d/init.d//ipmi start command
failed with status 1
Aug 30 19:43:45 archive kernel: ipmi message handler version 39.1
Aug 30 19:43:45 archive kernel: ipmi_si: Unknown parameter
`kipmid_max_busy_us'
Aug 30 19:43:45 archive instsvcdrv: /etc/rc.d/init.d//ipmi start command
failed with status 1

Thanks,
Ben

_______________________________________________
Linux-PowerEdge mailing list
Linux-PowerEdge at dell.com
https://lists.us.dell.com/mailman/listinfo/linux-poweredge
Please read the FAQ at http://lists.us.dell.com/faq



More information about the Linux-PowerEdge mailing list