Inconsistent and not smooth update_firmare experience on two identical R710s

Frank Wang wg at yarbs.cn
Thu Aug 26 22:14:18 CDT 2010


> This is checking the local file system (/usr/share/firmware) for any
> firmware that is newer than the inventoried firmware version (4.6.8). The
> output says that there is no firmware found in /usr/share/firmware that
> matches this device.
>
> The problem happened when it tried to install all applicable firmware
> rpms, the 'yum install $(bootstrap_firmware)' step. Try this again. Also,
> you can run 'bootstrap_firmware -v' by itself to ensure that your Broadcom
> devices are being inventoried.
I had manually updated all the missing firmwares. So, we'll try next time
if same thing happens. For the R710 aborting due to bad xml file,
I had tried the 'yum install $(bootstrap_firmware)' and even 'yum
reinstall $(bootstrap_firmware)' during several OMSA and firmware_tools
reinstalls, without any luck.
Thanks Jeff.



More information about the Linux-PowerEdge mailing list