Dell OpenManage 6.3 for Ubuntu

Prudhvi_Tella at Dell.com Prudhvi_Tella at Dell.com
Wed Aug 25 13:04:58 CDT 2010


libsmbios-bin does not have /usr/sbin/smbios-sys-info-lite file, which is needed by OMSA.
It looks like someone filed a bug (570631) at bugs.debian.org to update to 2.2.19.
 
> On 24/08/10 08:46, Johan Sj?berg wrote:
> > Thanks for your reply. I tried installing libsmbios-bin, but
> unfortunately it still complains about unmet dependencies when I try to
> install OMSA.
> >
> > The following packages have unmet dependencies:
> >    srvadmin-hapi: Depends: smbios-utils but it is not installable
> >
> 
> Yep - that's because the Dell package would need to depend on
> smbios-utils OR libsmbios-bin if it were to be Debian compatible....  It
> should be pretty easy for someone from Dell to test this on one of their
> Ubuntu systems just by installing a Debian squeeze chroot using
> debootstrap, and testing using schroot...
> 
> Cheers,
> 
> Tim.



More information about the Linux-PowerEdge mailing list