OMSA 6.3 from dell repo - no controller found

Mohan_G_Murali at Dell.com Mohan_G_Murali at Dell.com
Wed Aug 18 04:51:20 CDT 2010


Hi Stephen,
Check if you have installed the below OM6.3 rpms?

srvadmin-storage-populator
srvadmin-storageservices
srvadmin-storelib
srvadmin-storelib-sysfs
srvadmin-storage
srvadmin-omcommon

Thanks,
Mohan

-----Original Message-----
From: linux-poweredge-bounces at dell.com
[mailto:linux-poweredge-bounces at dell.com] On Behalf Of Stephan van
Hienen
Sent: Wednesday, August 18, 2010 1:13 PM
To: 'Dirk.Gfroerer at guh-software.de'; linux-poweredge-Lists
Subject: RE: OMSA 6.3 from dell repo - no controller found

>-----Original Message-----
>From: linux-poweredge-bounces at dell.com
[mailto:linux-poweredge-bounces at dell.com] On Behalf Of Dirk Gfroerer
>Sent: vrijdag 6 augustus 2010 17:50
>To: linux-poweredge at dell.com
>Subject: Re: OMSA 6.3 from dell repo - no controller found
>
>Hi,
>
>> Dell Support told me to update firmwares and PERC6i driver to megasas
>> 00.00.04.29.
>>
>> I installed driver update and applied all firmwares from SUU 6.3.
>>
>> Problem persists:
>same thing here. Server is a T300. H700 and SAS5i/R show up in the
other
>machines fine. So looks like something is wrong with the PERC6i.

Same issue on a T300 here, while all other servers with perc6
controllers (pe2950's) don't have the issue.

I tried this workarround, which worked before on other servers :

yum remove srvadmin-*
rm -Rf /opt/dell
yum install srvadmin-all dell_ft_install

the servers is updated to the latest centos5.5 kernel.

]# srvadmin-services.sh status
Remote Access Controller (RAC4) is stopped                 [  OK  ]
dell_rbu (module) is running
ipmi driver is running
dsm_sa_datamgrd (pid 9826) is running
dsm_sa_eventmgrd (pid 10823) is running
dsm_sa_snmpd (pid 10882) is running
dsm_om_shrsvcd (pid 10955) is running
dsm_om_connsvcd (pid 11011 11009) is running

]# omreport storage controller
No controllers found

Stephan


_______________________________________________
Linux-PowerEdge mailing list
Linux-PowerEdge at dell.com
https://lists.us.dell.com/mailman/listinfo/linux-poweredge
Please read the FAQ at http://lists.us.dell.com/faq



More information about the Linux-PowerEdge mailing list