mptlinux missing from linux-poweredge yum repository?

John T Roesli john.roesli at solutionlogix.com
Tue Aug 17 08:58:16 CDT 2010


Yesterday tried again to  install OMSA 6.3 for a PE1850 on CentOS 5.5  using yum and "latest update" repositories.  Actually appeared
to install with all the dependencies.  Ran firmware_inventory says everything is up to date, but I know system BIOS is old (A04).
Ran firmware_update, command not found...complete install I says to myself...I think maybe not, or some path issue.
cheers,
John R.   


On Aug 17, 2010, at 1:50 AM, Bob Huisman wrote:

> Hi all,
>  
> I noticed that the mptlinux package has gone missing from the OMSA 6.3 yum repository (at least for PER200, 32 and 64 bit:  http://linux.dell.com/repo/hardware/latest/per200/). It used to be present in the previous (OMSA 6.2) version (and still is). A fresh-installed system (CentOS 5.5) cannot find required driver updates, so the storage controller driver is reported out of date in OMSA.
>  
> Is there a reason this package is currently unavailable? Can we just install the package from OMSA 6.2 repository as a workaround?
>  
> Thanks in advance!
>  
> Best regards,
>  
> Bob Huisman
>  
>  
> _______________________________________________
> Linux-PowerEdge mailing list
> Linux-PowerEdge at dell.com
> https://lists.us.dell.com/mailman/listinfo/linux-poweredge
> Please read the FAQ at http://lists.us.dell.com/faq

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.us.dell.com/pipermail/linux-poweredge/attachments/20100817/6af46a38/attachment-0001.htm 


More information about the Linux-PowerEdge mailing list