Dell OpenManage 6.3 for Ubuntu

Davide Ferrari davide.ferrari at atrapalo.com
Fri Aug 13 03:57:30 CDT 2010


On Thu, 2010-07-29 at 13:57 -0500, Michael E Brown wrote:

> I really hope the ubuntu packages just work on Debian. 

Sadly, it doesn't :(

> If you care to try it and report back results, that would be great.

Just tried to install these new packages on a fresh Debian Lenny, there
are some dependencies problems:

# aptitude install srvadmin-base srvadmin-idrac srvadmin-storageservices
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Reading extended state information      
Initializing package states... Done
Reading task descriptions... Done  
The following packages are BROKEN:
  srvadmin-hapi srvadmin-idrac-vmcli srvadmin-isvc srvadmin-omacore
srvadmin-omcommon srvadmin-omilcore srvadmin-storage-populator
srvadmin-xmlsup 
The following NEW packages will be installed:
  compat-libstdc{a} libargtable2-0{a} libglib1.2ldbl{a} libglib2.0-0{a}
libglib2.0-data{a} libopenipmi0{a} libperl5.10{a} libsensors3{a}
libsmbios2{a} libsnmp-base{a} libsnmp15{a} libsysfs2{a} libxslt1.1{a}
openipmi{a} openssl{a} 
  snmpd{a} srvadmin-base srvadmin-deng{a} srvadmin-idrac
srvadmin-idrac-ivmcli{a} srvadmin-idracadm{a} srvadmin-rac-components{a}
srvadmin-racadm4{a} srvadmin-racdrsc{a} srvadmin-smcommon{a}
srvadmin-storage{a} 
  srvadmin-storageservices srvadmin-storelib{a}
srvadmin-storelib-sysfs{a} srvadmin-sysfsutils{a} tcl8.4{a} 
0 packages upgraded, 39 newly installed, 0 to remove and 0 not upgraded.
Need to get 17.7MB of archives. After unpacking 63.5MB will be used.
The following packages have unmet dependencies:
  srvadmin-isvc: Depends: smbios-utils which is a virtual package.
  srvadmin-omilcore: Depends: smbios-utils which is a virtual package.
  srvadmin-storage-populator: Depends: libstdc++6 (>= 4.4.0) but
4.3.2-1.1 is installed.
  srvadmin-omacore: Depends: libstdc++6 (>= 4.4.0) but 4.3.2-1.1 is
installed.
                    Depends: libxml2 (>= 2.7.4) but 2.6.32.dfsg-5+lenny1
is installed.
                    Depends: smbios-utils which is a virtual package.
  srvadmin-omcommon: Depends: libstdc++6 (>= 4.4.0) but 4.3.2-1.1 is
installed.
                     Depends: libxml2 (>= 2.7.4) but 2.6.32.dfsg-5
+lenny1 is installed.
                     Depends: smbios-utils which is a virtual package.
  srvadmin-hapi: Depends: smbios-utils which is a virtual package.
  srvadmin-idrac-vmcli: Depends: libstdc++6 (>= 4.4.0) but 4.3.2-1.1 is
installed.
  srvadmin-xmlsup: Depends: libxml2 (>= 2.7.4) but 2.6.32.dfsg-5+lenny1
is installed.


I'll try to force things and see how it goes and report back, anyway.


-- 
Davide Ferrari
System Administrator
Atrapalo S.L.
+34933193001 ext 200



More information about the Linux-PowerEdge mailing list