OMSA 5.5 missing dependencies

Keith Ketchum kketchum at gmail.com
Thu Aug 12 11:12:01 CDT 2010


Hello all. I have a PE2650 on which I mistakenly installed OMSA 6.2. With
your help I was able to uninstall 6.2 and install a version supported on
this hardware platform, 5.5. OMSA appears to work fine but I'm unable to
update the svradmin packages. Any advice on how to resolve this would be
much appreciated. Thanks in advance for your help.

Keith

--> Finished Dependency Resolution
srvadmin-racdrsc3-5.5.0-364.i386 from installed has depsolving problems
  --> Missing Dependency: libxmlsup32.so.2 is needed by package
srvadmin-racdrsc3-5.5.0-364.i386 (installed)
srvadmin-odf-5.5.0-364.i386 from installed has depsolving problems
  --> Missing Dependency: srvadmin-omilcore = 5.5.0 is needed by package
srvadmin-odf-5.5.0-364.i386 (installed)
srvadmin-rac3-components-5.5.0-364.i386 from installed has depsolving
problems
  --> Missing Dependency: srvadmin-hapi = 5.5.0 is needed by package
srvadmin-rac3-components-5.5.0-364.i386 (installed)
srvadmin-racdrsc3-5.5.0-364.i386 from installed has depsolving problems
  --> Missing Dependency: srvadmin-omacore = 5.5.0 is needed by package
srvadmin-racdrsc3-5.5.0-364.i386 (installed)
srvadmin-odf-5.5.0-364.i386 from installed has depsolving problems
  --> Missing Dependency: srvadmin-omacore = 5.5.0 is needed by package
srvadmin-odf-5.5.0-364.i386 (installed)
srvadmin-racdrsc3-5.5.0-364.i386 from installed has depsolving problems
  --> Missing Dependency: libclpsup32.so.3 is needed by package
srvadmin-racdrsc3-5.5.0-364.i386 (installed)
srvadmin-old-5.5.0-364.i386 from installed has depsolving problems
  --> Missing Dependency: srvadmin-jre = 5.5.0 is needed by package
srvadmin-old-5.5.0-364.i386 (installed)
srvadmin-racser-5.5.0-364.i386 from installed has depsolving problems
  --> Missing Dependency: srvadmin-syscheck = 5.5.0 is needed by package
srvadmin-racser-5.5.0-364.i386 (installed)
srvadmin-racdrsc3-5.5.0-364.i386 from installed has depsolving problems
  --> Missing Dependency: libomadb32.so.3 is needed by package
srvadmin-racdrsc3-5.5.0-364.i386 (installed)
srvadmin-old-5.5.0-364.i386 from installed has depsolving problems
  --> Missing Dependency: srvadmin-omacore = 5.5.0 is needed by package
srvadmin-old-5.5.0-364.i386 (installed)
srvadmin-odf-5.5.0-364.i386 from installed has depsolving problems
  --> Missing Dependency: srvadmin-syscheck = 5.5.0 is needed by package
srvadmin-odf-5.5.0-364.i386 (installed)
srvadmin-racser-5.5.0-364.i386 from installed has depsolving problems
  --> Missing Dependency: srvadmin-omilcore = 5.5.0 is needed by package
srvadmin-racser-5.5.0-364.i386 (installed)
srvadmin-rac3-components-5.5.0-364.i386 from installed has depsolving
problems
  --> Missing Dependency: srvadmin-isvc = 5.5.0 is needed by package
srvadmin-rac3-components-5.5.0-364.i386 (installed)
srvadmin-old-5.5.0-364.i386 from installed has depsolving problems
  --> Missing Dependency: srvadmin-syscheck = 5.5.0 is needed by package
srvadmin-old-5.5.0-364.i386 (installed)
srvadmin-rac3-components-5.5.0-364.i386 from installed has depsolving
problems
  --> Missing Dependency: srvadmin-deng = 5.5.0 is needed by package
srvadmin-rac3-components-5.5.0-364.i386 (installed)
Error: Missing Dependency: srvadmin-omilcore = 5.5.0 is needed by package
srvadmin-odf-5.5.0-364.i386 (installed)
Error: Missing Dependency: libxmlsup32.so.2 is needed by package
srvadmin-racdrsc3-5.5.0-364.i386 (installed)
Error: Missing Dependency: libomadb32.so.3 is needed by package
srvadmin-racdrsc3-5.5.0-364.i386 (installed)
Error: Missing Dependency: srvadmin-syscheck = 5.5.0 is needed by package
srvadmin-racser-5.5.0-364.i386 (installed)
Error: Missing Dependency: srvadmin-omilcore = 5.5.0 is needed by package
srvadmin-racser-5.5.0-364.i386 (installed)
Error: Missing Dependency: libclpsup32.so.3 is needed by package
srvadmin-racdrsc3-5.5.0-364.i386 (installed)
Error: Missing Dependency: srvadmin-omacore = 5.5.0 is needed by package
srvadmin-old-5.5.0-364.i386 (installed)
Error: Missing Dependency: srvadmin-omacore = 5.5.0 is needed by package
srvadmin-racdrsc3-5.5.0-364.i386 (installed)
Error: Missing Dependency: srvadmin-deng = 5.5.0 is needed by package
srvadmin-rac3-components-5.5.0-364.i386 (installed)
Error: Missing Dependency: srvadmin-syscheck = 5.5.0 is needed by package
srvadmin-odf-5.5.0-364.i386 (installed)
Error: Missing Dependency: srvadmin-isvc = 5.5.0 is needed by package
srvadmin-rac3-components-5.5.0-364.i386 (installed)
Error: Missing Dependency: srvadmin-syscheck = 5.5.0 is needed by package
srvadmin-old-5.5.0-364.i386 (installed)
Error: Missing Dependency: srvadmin-jre = 5.5.0 is needed by package
srvadmin-old-5.5.0-364.i386 (installed)
Error: Missing Dependency: srvadmin-hapi = 5.5.0 is needed by package
srvadmin-rac3-components-5.5.0-364.i386 (installed)
Error: Missing Dependency: srvadmin-omacore = 5.5.0 is needed by package
srvadmin-odf-5.5.0-364.i386 (installed)
 You could try using --skip-broken to work around the problem
 You could try running: package-cleanup --problems
                        package-cleanup --dupes
                        rpm -Va --nofiles --nodigest
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.us.dell.com/pipermail/linux-poweredge/attachments/20100812/884fa7a6/attachment.htm 


More information about the Linux-PowerEdge mailing list