OMSA 6.3 from dell repo - no controller found

Raghavendra_Biligiri at Dell.com Raghavendra_Biligiri at Dell.com
Thu Aug 12 00:09:08 CDT 2010


Rainer,

In the initial observations which you shared most of the OM services
were not running.

Please try to :
1. restart the OM services and see if this resolves the problem.
2. If #1 doesn't resolve, then reinstall OM and check. Better to check
if all the OM rpms are installed.

Thanks ,
Raghavendra. B


-----Original Message-----
From: linux-poweredge-bounces at dell.com
[mailto:linux-poweredge-bounces at dell.com] On Behalf Of Rainer Traut
Sent: Wednesday, August 11, 2010 2:36 PM
To: linux-poweredge-Lists
Subject: Re: OMSA 6.3 from dell repo - no controller found

Am 11.08.2010 10:34, schrieb Dirk Gfroerer:
> Rainer,
>
>> first PE2950III tried:
>> - going back to OMSA6.2 solves it immediately, with both megaraid
drivers
>> - never shows the controller in OMSA 6.3, I tried with and without
>> megaraid_sas update, OMSA 6.3 32bit and OMSA 6.3 64bit
>> - even with OMSA6.3 64bit live cd the controller is not found
>>
>> second PE2950III (it's almost identical hw, even rpm packages
installed
>> only less RAM):
>> - works fine with OMSA6.2
>> - with OMSA6.3 32 and 64bit only finds controller, if stock RedHat
>> driver is used (this is contrary to what dell suggests)
> how much RAM do you have installed in your servers? Mine has 16GB.
>
> Dell Support is also looking at my issue. So far they have not been
able
> to reproduce. On my system the controller does not show up when
booting
> from the Live CD, too.
>
> Kind Regards,
> Dirk

Hi Dirk,
same here, dell is not able to reproduce so far.
Small correction with RAM, the first one has less, 8GB to the second 
with 16GB.

Rainer

_______________________________________________
Linux-PowerEdge mailing list
Linux-PowerEdge at dell.com
https://lists.us.dell.com/mailman/listinfo/linux-poweredge
Please read the FAQ at http://lists.us.dell.com/faq



More information about the Linux-PowerEdge mailing list