OMSA 6.3 from dell repo - no controller found

Rainer Traut tr.ml at gmx.de
Wed Aug 11 04:06:14 CDT 2010


Am 11.08.2010 10:34, schrieb Dirk Gfroerer:
> Rainer,
>
>> first PE2950III tried:
>> - going back to OMSA6.2 solves it immediately, with both megaraid drivers
>> - never shows the controller in OMSA 6.3, I tried with and without
>> megaraid_sas update, OMSA 6.3 32bit and OMSA 6.3 64bit
>> - even with OMSA6.3 64bit live cd the controller is not found
>>
>> second PE2950III (it's almost identical hw, even rpm packages installed
>> only less RAM):
>> - works fine with OMSA6.2
>> - with OMSA6.3 32 and 64bit only finds controller, if stock RedHat
>> driver is used (this is contrary to what dell suggests)
> how much RAM do you have installed in your servers? Mine has 16GB.
>
> Dell Support is also looking at my issue. So far they have not been able
> to reproduce. On my system the controller does not show up when booting
> from the Live CD, too.
>
> Kind Regards,
> Dirk

Hi Dirk,
same here, dell is not able to reproduce so far.
Small correction with RAM, the first one has less, 8GB to the second 
with 16GB.

Rainer



More information about the Linux-PowerEdge mailing list