OMSA 6.3 from dell repo - no controller found

Rainer Traut tr.ml at gmx.de
Wed Aug 11 03:24:19 CDT 2010


Am 06.08.2010 17:50, schrieb Dirk Gfroerer:

...
>>
>> Problem persists:
> same thing here. Server is a T300. H700 and SAS5i/R show up in the other
> machines fine. So looks like something is wrong with the PERC6i.
>
> Kind Regards,
> Dirk

Dell support was so kind to escalate this case. I have made some more 
observations, maybe it's valuable to some:

first PE2950III tried:
- going back to OMSA6.2 solves it immediately, with both megaraid drivers
- never shows the controller in OMSA 6.3, I tried with and without 
megaraid_sas update, OMSA 6.3 32bit and OMSA 6.3 64bit
- even with OMSA6.3 64bit live cd the controller is not found

second PE2950III (it's almost identical hw, even rpm packages installed 
only less RAM):
- works fine with OMSA6.2
- with OMSA6.3 32 and 64bit only finds controller, if stock RedHat 
driver is used (this is contrary to what dell suggests)

Rainer






More information about the Linux-PowerEdge mailing list