PowerEdge 6100 PXE Debian issues

Cory Meyer cory.meyer at gmail.com
Fri Aug 6 21:32:15 CDT 2010


I'm guessing they're attemping the default Debian'ized 2.6.26 kernel.   
I have yet to get pxe working on my r510 H700.  Looks like my problem  
is the mtpsas since it works just fine with an Ubuntu 10.04 install.   
Ultimate goal is still Lenny over PXE and now attempting to build a  
2.6.32 kernel.

Cory Meyer


On Aug 6, 2010, at 1:29 PM, <Rob_Grumman at dell.com> wrote:

> My customer is experiencing issues getting their 6100 to PXE and  
> load a Debian image.  This is the only obstacle standing in the way  
> of a $350K deal.
>
>
>
> They have no issues using this method with other vendors and our  
> tech support was not able to help.
>
>
>
> From my customer:
>
>
>
> We are using a lustre-patched version of lenny.
>
>
>
> Our PXE is set up to auto-detect the disk driver, but it's not. I  
> assume I need to use the Fusion MPT SAS driver, but the only one  
> listed in the PXE options for disk drivers is mpt2sas, and it  
> doesn't seem to work.  At least, I think that's what's wrong, as it  
> doesn't find my udp-sender after I load that (or any other) disk  
> driver.  Of course, I could be wrong about what is causing the  
> failure...
>
>
>
>
>
> Any assistance would be greatly appreciated.
>
>
>
>
>
> Rob Grumman
>
> Systems Engineer | Pacific Northwest
>
> Dell | Advanced Systems Group, U.S.A.
>
> Mobile +1 206 910 5566
>
> Rob_Grumman at dell.com
>
>
>
> _______________________________________________
> Linux-PowerEdge mailing list
> Linux-PowerEdge at dell.com
> https://lists.us.dell.com/mailman/listinfo/linux-poweredge
> Please read the FAQ at http://lists.us.dell.com/faq
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.us.dell.com/pipermail/linux-poweredge/attachments/20100806/0ad6170e/attachment.htm 


More information about the Linux-PowerEdge mailing list