What is the best way to install OMSA 6.2 on a R710 running RHEL4.8?

Jeffrey_L_Mendoza at Dell.com Jeffrey_L_Mendoza at Dell.com
Fri Apr 23 09:57:27 CDT 2010


> I found the Dell OMSA Linux Wiki page, which says to:
> 
> wget -q -O - http://linux.dell.com/repo/hardware/latest/bootstrap.cgi |
> bash
> 
> which fails with:
> 
> There was a package dependency problem. The message was:
> 
> Unresolvable chain of dependencies:
> smbios-utils-bin-2.2.19-4.1.el4          requires libsmbios = 0:2.2.19-
> 4.1.el4

The repo contains:
libsmbios-2.2.19-10.1.el4.i386
libsmbios-2.2.19-10.1.el4.x86_64
smbios-utils-bin-2.2.19-10.1.el4.x86_64

Looks like you have smbios-utils-bin-2.2.19-4.1.el4.i386 installed, probably from the 'bombed' 6.2 DVD install. 'rpm -e smbios-utils-bin.i386' and retry the bootstrap command, which will install the x86_64 smbios-utils-bin, and the newer libsmbios.

> Unresolvable chain of dependencies:
> libcmpiCppImpl0  2.0.0Dell-1.1.el4       conflicts with tog-pegasus

I've _just_ become aware of this. No answer right now, other than to uninstall tog-pegasus if you don't use it.

-Jeff



More information about the Linux-PowerEdge mailing list