What is the best way to install OMSA 6.2 on a R710 running RHEL4.8?

Ken Nishimura nishimur at opus.scs.agilent.com
Thu Apr 22 19:27:26 CDT 2010


I'm having a hard time getting OMSA 6.2 with storage installed on
a R710 running RHEL4.8.

uname -a:

Linux sarafina 2.6.9-89.0.23.ELlargesmp #1 SMP Fri Mar 5 23:53:51 EST 2010 x86_64 x86_64 x86_64 GNU/Linux

I am trying to install a new MD1200, which I believe requires OMSA 6.2.  I had
6.1 running fine.  I did an upgrade from the image on the CD which erased 6.1
and then bombed on the install of 6.2.  I have tried downloading 6.2
from various sources and they all fail on one kind of dependency or another.

I found the Dell OMSA Linux Wiki page, which says to:

wget -q -O - http://linux.dell.com/repo/hardware/latest/bootstrap.cgi | bash

which fails with:

There was a package dependency problem. The message was:

Unresolvable chain of dependencies:
smbios-utils-bin-2.2.19-4.1.el4          requires libsmbios = 0:2.2.19-4.1.el4 


Trying:

up2date -i srvadmin-all

Ends with:

Downloading headers to solve dependencies...
There was a package dependency problem. The message was:

Unresolvable chain of dependencies:
libcmpiCppImpl0  2.0.0Dell-1.1.el4       conflicts with tog-pegasus


Seems to me that there still isn't a clean install of 6.2 available.  Is
it correct that if I want my MD1200 to run, I need 6.2?  Any pointers out
there?

Thanks.  Sorry if this has been answered before -- I did a quick glance and
this topic seems to be fairly common but I didn't see this exact problem.

Ken



More information about the Linux-PowerEdge mailing list