smartmontools on powerEdge 1950

KnX knx.root at gmail.com
Thu Apr 15 15:30:28 CDT 2010


I tried but I said what has worked, the original idea for what I want to
analyze this is bad sectors on my hard disk array, however I was unable to
walk smartools hchar, any other ideas? know any way to get what I want
without using SmartTools?


With Kind Regards,

              \\\|///
            \\ ~ ~ //
            (/ @ @ /)
   -------oOOo-(_)-oOOo----------------------------------

                        Gustavo A. Lacoste Z.
                        Curacautín - Chile
                        Mobile Phone: +56 (0)9 90464874
                        Skype: knxroot
                        Msn & Gtalk: knx.root [at] gmail.com
                        Home page: http://www.lacosox.org
                        User #491486 counter.li.org

          oooO
          (   )   Oooo
   --------\ (----(   )----------------------------------
            \_)    ) /
                  (_/

"Pasó un ministro del emperador y le dijo a Diógenes: -¡Ay, Diógenes! Si
aprendieras a ser más sumiso y a adular más al emperador, no tendrías que
comer tantas lentejas.

Diógenes contestó: -"Si tú aprendieras a comer lentejas no tendrías que ser
sumiso y adular tanto al emperador"


2010/4/15 Tim Small <tim at seoss.co.uk>

> KnX wrote:
> >
> > How to use smartmontools on a server X?
>
> As has already been mentioned, there is megaraid support in
> smartmontools.  You might need to use a more recent smartmontools
> version, as ISTR some bug fixes went in during the last few months.
> Note that for other LSI controllers use of smartmontools is unreliable,
> and LSI haven't shown much sign of addressing the issue, so I would
> advise doing some intensive testing before using this in a production
> environment (certainly if you are using it for any automated/continuous
> data collection).
>
> https://bugzilla.kernel.org/show_bug.cgi?id=14831
>
> Thanks,
>
> Tim.
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.us.dell.com/pipermail/linux-poweredge/attachments/20100415/263867d6/attachment.htm 


More information about the Linux-PowerEdge mailing list