smartmontools on powerEdge 1950

Tim Small tim at seoss.co.uk
Thu Apr 15 02:59:11 CDT 2010


KnX wrote:
>
> How to use smartmontools on a server X?

As has already been mentioned, there is megaraid support in
smartmontools.  You might need to use a more recent smartmontools
version, as ISTR some bug fixes went in during the last few months. 
Note that for other LSI controllers use of smartmontools is unreliable,
and LSI haven't shown much sign of addressing the issue, so I would
advise doing some intensive testing before using this in a production
environment (certainly if you are using it for any automated/continuous
data collection).

https://bugzilla.kernel.org/show_bug.cgi?id=14831

Thanks,

Tim.



More information about the Linux-PowerEdge mailing list