PE-2850 dell_ft_install

Jeffrey_L_Mendoza at Dell.com Jeffrey_L_Mendoza at Dell.com
Tue Apr 6 14:40:58 CDT 2010


> I installed the Dell Firmware Tools on a PE-2850 that is running RHEL
> 5.5 (2.6.18-194.el5xen).   It ran into real problems when I did the
> bootstrap.
 
> Dependency Installed:
>   dell-dup.noarch 0:1.1.3-1.1.el5
> 

Dell-dup is from the firmware repo. The firmware updates in the hardware repo has made the firmware repo obsolete. Unconfigure the firmware repo and try again.

Thanks,
Jeff



More information about the Linux-PowerEdge mailing list