SAS 6/iR degraded state and driver version

John Hill hill at hep.phy.cam.ac.uk
Mon Sep 21 11:50:13 CDT 2009


The latest firmware version for the SAS 6/iR is 00.25.47.00.06.22.03.00
and is there is a RHEL update mechanism available on the support web
site.
Regards,
John Hill

Steve Thompson wrote:
>>From OMSA 6.1 on a Dell R410 running CentOS 5.3 (fully updated):
> 
>   Controller  SAS 6/iR Integrated (Embedded)
> 
> Controllers
> ID                                            : 0
> Status                                        : Non-Critical
> Name                                          : SAS 6/iR Integrated
> Slot ID                                       : Embedded
> State                                         : Degraded
> Firmware Version                              : 00.20.48.00.06.14.10.00
> Minimum Required Firmware Version             : Not Applicable
> Driver Version                                : 3.04.07
> Minimum Required Driver Version               : 3.12.29.00
> Number of Connectors                          : 2
> Rebuild Rate                                  : Not Applicable
> ....
> Redundant Path view                           : Not Applicable
> 
> The firmware is at the latest rev, and the mptsas driver version, 3.04.07, 
> is at the latest revision available with either CentOS or RHEL. So how can
> a later version be the minimum required version?
> 
> -Steve
> 
> _______________________________________________
> Linux-PowerEdge mailing list
> Linux-PowerEdge at lists.us.dell.com
> https://lists.us.dell.com/mailman/listinfo/linux-poweredge
> Please read the FAQ at http://lists.us.dell.com/faq



More information about the Linux-PowerEdge mailing list