OMSA package dependencies?

christian.peper at kpn.com christian.peper at kpn.com
Thu Mar 19 05:52:11 CDT 2009


Well, I think I have them nailed down.
That is, when running SUU, the upgrade works fine as before on a system
installed with the Red Hat default package list.

If SUU upgrade fails but the detection of upadtes works, check the
following packages on your system:
# OMSA requirements
OpenIPMI
OpenIPMI-tools
lm_sensors
pciutils
openssl
glibc
gcc
pam
ppp
zlib
libxml2
compat-libstdc++-33
ncurses

My minimum package list looks like this and is 500MB smaller than the
default. 
%packages
@editors
@text-internet
@core
@base
keyutils
aide
fipscheck
squashfs-tools
device-mapper-multipath
-psgml
-emacspeak
-slrn
-fetchmail
-cadaver
-mcelog
-lftp
-aspell-en
-words
-aspell
-ftp
-rdate
-conman
-pcmciautils
-dhcpv6-client
-NetworkManager
-mozldap
-rsh
-rp-pppoe
-irda-utils
-amtu
-telnet
-bluez-utils
-wireless-tools

Chris.



More information about the Linux-PowerEdge mailing list