OMSA 5.5 on Ubuntu 8.10 (AMD64) XML Transformation Error

Bas van der Vlies basv at sara.nl
Wed Mar 18 07:57:13 CDT 2009


Bas van der Vlies wrote:
> Christian Rishøj wrote:
>> On 17 Mar 2009, at 23:55, Gene Tang wrote:
>>
>>> Currently we have a PowerEdge 1950 running 8.10 Server 64 Bit (with  
>>> PERC6/i integrated).  We have downloaded dellomsa_5.5.0-4.deb from ftp://ftp.sara.nl/pub/sara-omsa/dists/dell/sara/binary-amd64 
>>>  and followed the howto from http://www.goingwip.de/index.php/projects/59-howtos/79-howto-ubuntu-server-debian-and-dell-raid-monitoring-over-omsa 
>>> .
>>>
>>> I am having two problems with OMSA on this server.
>>> 1)  Cannot log into the webinterface despite following the above  
>>> guide and replacing the appropriate libraries in the /lib32, /lib32/ 
>>> security and updating the omauth file.  This same process worked on  
>>> another ubuntu 8.04 server 64bit on a PowerEdge 2950.  I have double  
>>> checked and reextracted the libraries, again to no avail.
>> OMSA 5.5.0-4 (with patch [1]) working for me on PowerEdge 2950 /  
>> Ubuntu 8.10 64bit.
>>
>> Is the dsm_om_connsvc service running / listening on port 1311?
>>
>> Christian
>>
>>
>> [1] https://subtrac.sara.nl/oss/omsa_2_deb/ticket/30
>>
> 
> This patch is in the new 5.5.0-5 version
> 
sorry i mean 5.5.0-4

-- 
********************************************************************
*  Bas van der Vlies                    e-mail: basv at sara.nl       *
*  SARA - Academic Computing Services   Amsterdam, The Netherlands *
********************************************************************



More information about the Linux-PowerEdge mailing list