Memory configuration on T105

Lazy lazy404 at gmail.com
Sun Mar 15 10:54:01 CDT 2009


2009/3/12 Timothy Murphy <gayleard at eircom.net>:
> Timothy Murphy wrote:
>
>> William Warren wrote:
>>
>>>> But whenever I re-boot Centos-5.2 on the PowerEdge T105
>>>> I am told that the "memory configuration is not optimal",
>>>> and I have to press F1 to re-boot.
>>
>>> I have a '105.  Are the modules identical?
>>> If not you;ll get that message.
>
> I checked, and the memory modules are as identical as they could be.
> They are both Samsung PC2 5300E-555-12-G3 2GB modules.
>
> I tried leaving the computer for 15 minutes
> at the point where it tells me to press F1 or F2,
> but the boot did not proceed.
>
> I'm quite baffled by this.
> I see nothing in the BIOS, or in the F2 config,
> that could possibly be relevant.
>
> I tried swapping the modules round,
> but that had no effect.
>
> Any suggestions or advice gratefully received.

did You put new module in the same bank as before ?

have you tried going to he bios setup F2 and then exiting with saving changes ?



More information about the Linux-PowerEdge mailing list