Opensuse 11.1 x64 troubles

Hansen, Greg ghansen at shopthepig.com
Wed Mar 11 16:33:05 CDT 2009


Hello,

I am trying to get openmanage 5.5 installed on a T300 running Opensuse
11.1. I am using the following guide to do this:
http://en.opensuse.org/Dell_OMSA

I have done the following steps:
zypper ar
http://linux.dell.com/repo/hardware/OMSA_5.5/platform_independent/suse10
_64 dell-hw-indep

wget -c
http://linux.dell.com/repo/hardware/OMSA_5.5/platform_independent/suse10
_64/prereq/libsmbios-2.1.0-1.1.x86_64.rpm

rpm -ihv libsmbios-2.1.0-1.1.x86_64.rpm

wget -c
http://linux.dell.com/repo/hardware/OMSA_5.5/platform_independent/suse10
_64/prereq/smbios-utils-2.1.0-1.1.x86_64.rpm 

rpm -ihv smbios-utils-2.1.0-1.1.x86_64.rpm


The problems start happening when trying to install these rpm files.
There is a version of libsmbios pre-installed, 2.0.2-10.11-x86_64.
Trying to update this package with the downloaded version 2.1.0-1.1
fails because it conflicts with the installed package. I've tried
different methods of updating this package but can't seem to find a
solution.

If I continue the steps and install open manage from the repository,
everything installs and I am able to do a "omreport chassis nics" but
once the system is rebooted, it breaks the network. I have to manually
restart the networking service to get it working and openmanage web gui
doesn't work. If I uninstall open manage completely from the system, the
network functionality is restored. What am I doing wrong?



More information about the Linux-PowerEdge mailing list