Debian Lenny (5.0) on Dell PowerEdge r300

Alex Mestiashvili alexander.mestiashvili at biotec.tu-dresden.de
Wed Mar 11 09:06:03 CDT 2009


Matheus Bezerra Estrela Rodrigues wrote:
> On Wed, 4 Mar 2009 13:13:32 +0100
> Herve Eychenne <rv-dell at eychenne.org> wrote:
>
>   
>>  Hello,
>>
>> Did anyone manage to get a Debian Lenny (released 2 weeks ago)
>> run successfully on a Dell PowerEdge r300 (SAS6iR controller
>> with RAID1 of SATA disks, dual Broadcom Gigabit, etc.)?
>> Did anything go as expected, any tweaks?
>>
>> Note: I could find no report on the web...
>>
>> Thanks in advance for your help,
>>
>>  Herve Eychenne
>>     
>
> I have some PowerEdge 2950, and they are no good on lenny debian.
>
> Broadcom nics are not recognized on boot (nor installation) and the boot process is not echoed on screen. it freezes, complaints about one usb device (which I have no idea), says bad things about the bnx firmware and just refresh screen when about to show the prompt.
>
>   
Hi ,  install firmware-bnx2 .
everything works fine for me so far .
> I installed using manual partitioning and lvm, and got to boot 1 out of 5 tries. reinstalled using guided and now it boots, but this way I said above and no nic. this lenny+pe2950 couple doesn't deserve my confidence yet (for me), I don't see it solid as a rock. etch on the other way was ok out-of-the-box.
>
> matheus
>
>
>   



-- 
System Administrator BIOTEC TU-Dresden
Tatzberg 47-51
01307 Dresden Germany
phone: +49-351-463-40070
email: alexander.mestiashvili at biotec.tu-dresden.de



More information about the Linux-PowerEdge mailing list