PERC5/i monitoring on OpenSUSE 11.1...

Tino Schwarze linux-poweredge.lists at tisc.de
Tue Feb 17 09:35:47 CST 2009


Hi Kenneth,

On Tue, Feb 17, 2009 at 08:26:28AM -0700, Kirchner, Kenneth W CTR USA NETCOM/9TH SC A wrote:

> That's interesting. I am using the Perc5/i under RHEL 5.3 and MegaCLI works just fine.
> 
> # modinfo megaraid_sas
> filename:       /lib/modules/2.6.18-128.1.1.el5/kernel/drivers/scsi/megaraid/megaraid_sas.ko
> description:    LSI MegaRAID SAS Driver
> author:         megaraidlinux at lsi.com
> version:        00.00.04.01-RH1
> license:        GPL

Well, thats a 2.6.18 kernel. I've got 2.6.27.7-9-default here. (OpenSUSE
11.0 has 2.6.25.11)

I suppose, the issue is related to newer kernel versions (the dkms
modules won't build because of changes to the kernel's SCSI structures).

Tino.

-- 
"What we nourish flourishes." - "Was wir nähren erblüht."

www.lichtkreis-chemnitz.de
www.craniosacralzentrum.de



More information about the Linux-PowerEdge mailing list