update_firmware --yes error on PE2900

Adam Williams awilliam at mdah.state.ms.us
Thu Feb 12 10:29:07 CST 2009


has anyone encountered this error with update_firmware --yes on a PE2900?

[root at preshs ~]# update_firmware --yes

Running system inventory...

Searching storage directory for available BIOS updates...
Checking System BIOS for PowerEdge 2900 - 2.1.0
        Available: system_bios(ven_0x1028_dev_0x01b1) - 2.3.1
        Found Update: system_bios(ven_0x1028_dev_0x01b1) - 2.3.1

Found firmware which needs to be updated.

Running updates...
 100% Installing system_bios(ven_0x1028_dev_0x01b1) - 2.3.1
Done: Update complete. You must perform a warm reboot for the update to 
take effect.

|       Installing 
pci_firmware(ven_0x1028_dev_0x0015_subven_0x1028_subdev_ ...package 
pci_firmware(ven_0x1028_dev_0x0015_subven_0x1028_subdev_0x1f03) - 
5.1.1-0040 does not have an installer available.
skipping this package for now.



More information about the Linux-PowerEdge mailing list