Problem SLES 10 SP1 with Perc6i

Dr.Peer-Joachim Koch pkoch at bgc-jena.mpg.de
Tue Feb 10 06:37:59 CST 2009


Hi,

we have just started to install a new 1950 III including a perc6i
controller. We have to (!) install SLES 10 SP1, because
this system should run StorNEXT 3.0.X.

We have installed on 2 machines just the basic system,
san software (naviagent and powerpath) and the stornext software.

After 6-48h the root file system changes to read only.

We got the information from dell, that the perc6i is not
running with sles10sp1. But we should try to updated the megaraid
driver. This also shows no change in the behavior. The system
is still unusable after a certain time.

Has anybody a solution for this ?
Different driver or setup ?



-- 
Thanks,
     Peer
_________________________________________________________
Max-Planck-Institut fuer Biogeochemie
Dr. Peer-Joachim Koch
Hans-Knöll Str.10            Telefon: ++49 3641 57-6705
D-07745 Jena                 Telefax: ++49 3641 57-7705
-------------- next part --------------
A non-text attachment was scrubbed...
Name: pkoch.vcf
Type: text/x-vcard
Size: 303 bytes
Desc: not available
Url : http://lists.us.dell.com/pipermail/linux-poweredge/attachments/20090210/2f38ac1f/attachment.bin 
-------------- next part --------------
A non-text attachment was scrubbed...
Name: smime.p7s
Type: application/x-pkcs7-signature
Size: 5866 bytes
Desc: S/MIME Cryptographic Signature
Url : http://lists.us.dell.com/pipermail/linux-poweredge/attachments/20090210/2f38ac1f/attachment-0001.bin 


More information about the Linux-PowerEdge mailing list