Dell OMSA repository setup errors

Jeffrey_L_Mendoza at Dell.com Jeffrey_L_Mendoza at Dell.com
Fri Feb 6 11:25:01 CST 2009


Oh, I see now. That output looks funny because it is for the community
repo, and I was expecting output for the hardware repo bootstrap script.

The OMSA/hardware repo is available here:
http://linux.dell.com/repo/hardware/

> -----Original Message-----
> From: Mukarram Syed [mailto:muksyed at stanford.edu] 
> Sent: Thursday, February 05, 2009 5:53 PM
> To: Mendoza, Jeff; linux-poweredge-Lists
> Subject: RE: Dell OMSA repository setup errors
> 
> EL4.
> 
> Thanks for responding.
> 
> # mukarram
> 
> -----Original Message-----
> From: Jeffrey_L_Mendoza at Dell.com [mailto:Jeffrey_L_Mendoza at Dell.com]
> Sent: Thursday, February 05, 2009 3:40 PM
> To: muksyed at stanford.edu; linux-poweredge at lists.us.dell.com
> Subject: RE: Dell OMSA repository setup errors
> 
> > # wget -q -O -
> > http://linux.dell.com/repo/community/bootstrap.cgi | bash
> > 
> > Downloading GPG key: 
> > http://linux.dell.com/repo/community/RPM-GPG-KEY-dell
> > 
> >     Key already exists in RPM, skipping Downloading GPG key:
> > http://linux.dell.com/repo/community/RPM-GPG-KEY-libsmbios
> >     Key already exists in RPM, skipping Downloading GPG key:
> > http://linux.dell.com/repo/community/mirrors.cgi?osname=el4&ba
> search=i386&re
> > dirpath=/repodata/repomd.xml.key
> >     Importing key into RPM.
> > Downloading repository RPM
> > Installing repository rpm:
> > http://linux.dell.com/repo/community/content/el4-i386/noarch/d
> ell-community-
> > repository-1-10.2.el4.noarch.rpm
> > Done!
> > 
> 
> This output doesn't look right. It looks like the script 
> couldn't figure out which OS it was running on. Which version 
> of OEL are you using?
> 
> Thanks,
> Jeff
> 
> 



More information about the Linux-PowerEdge mailing list